Bisect

Reference

Mode: Edit Mode
Panel: Tool Shelf ‣ Tools ‣ Mesh Tools ‣ Add: Bisect
Menu: Mesh ‣ Bisect

The Bisect tool is a quick way to cut a mesh in-two along a custom plane.

Plane Point, Plane Normal
The plane can be numerically adjusted for precise values.
Fill
Cuts can optionally fill in the holes created, with materials, UV maps, and vertex-colors based on the surrounding geometry.
Clear Inner, Clear Outer
Cuts may remove geometry on one side.
Axis Threshold
Cut along the straight plane or along the existing geometry below the distance from the plane.

Examples

../../../../_images/modeling_meshes_editing_subdividing_bisect_example.png

Example of a common use of bisect.

../../../../_images/modeling_meshes_editing_subdividing_bisect_uv.jpg

Example of bisect with fill option