Smooth

Smooth Vertex

Reference

Mode: Edit Mode
Panel: Tool Shelf ‣ Tools ‣ Mesh Tools ‣ Deform: Smooth Vertex
Menu: Mesh ‣ Vertices ‣ Smooth Vertex

This tool smooths the selected vertices by averaging the angles between the faces. After using the tool, options appear in the Tool Shelf:

Number of times to smooth
The number of smoothing iterations.
Axes
Limit the effect to certain axes.
../../../../_images/modeling_meshes_editing_transform_smooth_mesh-before.png

Mesh before smoothing.

../../../../_images/modeling_meshes_editing_transform_smooth_mesh-one-iteration.png

Mesh after one smoothing iteration.

../../../../_images/modeling_meshes_editing_transform_smooth_mesh-ten-iterations.png

Mesh after ten smoothing iterations.

See also

Subdividing

Adjusting the smooth option after using the Subdivide tool results in a more organic shape.

See also

Smooth Modifier

The Smooth Modifier, which can be limited to a Vertex Group, is a non-destructive alternative to the Smooth tool.

Laplacian Smooth

Reference

Mode: Edit Mode
Menu: Specials ‣ Laplacian Smooth

See the Laplacian Smooth Modifier for details.

Laplacian smooth is uses an alternative smoothing algorithm that better preserves larger details and this way the overall shape of the mesh. Laplacian smooth exists as a mesh operation and as a non-destructive modifier.

Note

Real Smoothing versus Shading Smoothing

Do not mistake this tool with the shading smoothing options described at this page, they do not work the same! This tool modifies the mesh itself, to reduce its sharpness, whereas Set Smooth / AutoSmooth and co. only control the way the mesh is shaded, creating an illusion of softness, but without modifying the mesh at all…