Stored Views (Сохраненные виды)#

Stored Views имеет три режима работы, в зависимости от которых они сохраняются или восстанавливаются. Сохраняйте Stored Views (сохраненные виды) в свой blend-файл, чтобы позже иметь к ним легкий доступ.

Активация#

  • Откройте Blender и перейдите в раздел Настройки, затем на вкладку Аддоны.

  • Нажмите «3D-вид», затем «Сохраненные виды», чтобы включить сценарий.

Интерфейс#

Расположен в 3D Вьюпорт ‣ Боковая панель ‣ вкладка «Вид».

../../_images/addons_3d-view_stored-views_ui.jpg
Вид

Сохраняйте несколько «расположений вида» для удобной навигации между видами.

POV

Save Point of View –> Perspective and Local modes.

Camera to View

Move the selected camera to current view.

New Camera to View

Create a new camera to current view.

Save Current

Save the View or POV.

Camera Selector

Tools for camera selection and management.

Камера

Make the camera active.

Preview Camera

Make the camera active, selected and Camera to View in one button.

Add Camera Marker

Add a camera marker to help animating between cameras.

Инструкции#

  • First activate the user interface and storage by pressing Initialize.

  • With the View button active, Zoom, move or rotate the camera into a position you like. (Useful setting up camera locations and modeling specific areas of a mesh.)

  • Or with the POV button active, change the user perspective or local views.

  • Press Save Current to create a list of each stored view or point of view.

  • You can move selected camera or create a new camera to the stored view. (Useful for setting up camera shots to different views.)

  • The camera selector works in a similar way. Each camera is listed and you can make a camera active by pressing the camera icon.

  • You can view each camera pressing the screen icon and also add camera markers using the arrow icon. (Useful for setting up camera switching during animations.)

As all stored definitions are saved in the blend-file, you can save the file and the next time you use it, the stored views or point of view will be ready.

Справка

Категория:

3D вид

Описание:

Save and restore user defined views, POV and camera locations.

Расположение:

3D Viewport ‣ Sidebar ‣ View tab3D Область просмотра –> Боковая панель -> вкладка «Вид»

Файл:

space_view3d_stored_views.py

Автор:

nfloyd, Francesco Siddi

Куратор:

Brendon Murphy (meta-androcto)

Contributors:

ramboblender

Лицензия:

Универсальная общественная лицензия (GPL)

Уровень поддержки:

Сообщество

Заметка:

Этот аддон поставляется в комплекте с Blender.