简介

在这一节将介绍物体在物体模式的操作工具。所有菜单编辑工具可以在物体和/或在工具栏上找到。

删除

参考

模式

物体模式

面板

工具栏 ‣ 工具‣ 编辑‣ 删除

菜单

物体‣ 删除

快捷键

X

从场景中删除选中的对象。

全局删除 Shift-X

此复选框在操作面板将导致物体被删除的场景,他们是有联系的。

显示/隐藏

参考

模式

所有模式

菜单

物体‣ 显示/隐藏

显示 隐藏 Alt-H

显示所有隐藏的物体。

隐藏选中项 H

隐藏所有选定的对象。

隐藏未选项 Shift-H

隐藏场景中所有未选择的对象。将选中 设置限制视图 / 隐藏所选操作员 面板中的 未选择 复选框。

转换为

网格/文本线->曲线

参考

模式

物体模式

菜单

物体‣ 转换为 ‣ 网格/文本线->曲线

网格物体和文本物体可以转换为曲线物体。在网格物体中,仅考虑属于无面的边。所得到的曲线将是Poly曲线类型,但可以转换为具有平滑段,如 设置样条类型 中所述。

曲线/融球/曲面/文字转网格

参考

模式

物体模式

菜单

物体‣ 转换为 ‣ 曲线/融球/曲面/文字转网格

将选定的曲线,元数据,表面和文本对象转换为网格物体。这些物体的实际定义的分辨率将被考虑在转换中。请注意,它还可以保留由封闭和挤出曲线创建的面和体积。

选择

保留原物体

在转换之前复制原物体。

合并

参考

模式

物体模式

面板

工具栏 ‣ 工具‣ 编辑‣ 合并

菜单

物体‣ 合并

快捷键

Ctrl-J

加入将所有选定物体合并到上一个选定的 活动 物体中。所有物体数据都链接到活动物体(必须选择)。所有物体必须具有相同的类型:网格,曲线,表面或支架。如果连接了几条曲线,则每条曲线将保持其子类型(NURBS或Bezier)。

Note

物体数据有许多属性可以在加入时处理。

材料,顶点组,UV和顶点图层将被合并。

修改器,约束,组和父关系在加入时将被忽略,不会应用于活动对象。