Collections

シーンには多くのオブジェクトが存在する可能性があります。典型的なステージのシーンは、家具、小道具、ライト、背景で構成されています。Blenderは、オブジェクトをグループ化できるようにすることで、すべてを整理するのに役立ちます。オブジェクトは、(親子化とは異なり)変換関係なしでグループ化できます。コレクションは、シーンを論理的に整理するため、またはファイル間またはシーン間でのワンステップの追加やリンクを容易にするために使用されます。

Collections Tab

参照

Menu

Properties ‣ Collection Properties

Restrictions

Selectable

3D Viewportからオブジェクトを選択する機能を切り替えます。これは、シーンに何かを配置していて、他の作業をしているときにそれを誤って選択したくない場合に便利です。

Disable in Renders

レンダリングでのコレクションの表示を有効/無効にします。

Holdout (ホールドアウト)

このコレクション内のオブジェクトは、アクティブなビューレイヤーにホールドアウト/マスクを生成します。

Indirect Only

このコレクション内のオブジェクトは、影と反射を介して間接的に最終画像にのみ貢献します。

Instancing

Instance Offset X, Y Z

Applies a spatial offset of the instanced collections from the original object’s origin.

Line Art

Todo.

Collections Menu

参照

Mode

Object Mode

Menu

Object ‣ Collection

ショートカットキー

MShift-MCtrl-G、 など。

Move to Collection M

選択したオブジェクトを既存または新しいコレクションに移動します。

Link to Collection Shift-M

選択したオブジェクトをコレクションにリンクします。ポップアップで新しいコレクションを作成できます。

Create New Collection Ctrl-G

新しいコレクションを作成し、選択したオブジェクトをコレクションに追加します。新しいコレクションの名前は、 Create New Collection Adjust Last Operation パネルで指定できます。このコレクションはアクティブなシーンにリンクされていません。

Remove from Collection Ctrl-Alt-G

選択したオブジェクトをコレクションから削除します。オブジェクトが複数のコレクションに属している場合、ポップアップで、コレクションを選択するか、すべてのコレクションから削除するオプションを選択できます。

Remove from All Collections Shift-Ctrl-Alt-G

選択したオブジェクトをすべてのコレクションから削除します。

Add Selected to Active Collection Shift-Ctrl-G

選択したオブジェクトを、アクティブオブジェクトが属するコレクションに追加します。

Remove Selected from Active Collection Shift-Alt-G

選択したオブジェクトを、アクティブオブジェクトが属するコレクションから削除します。

Collectionsパネル

参照

Mode

Object Mode

パネル

Object tab ‣ Collections

../../_images/scene-layout_collections_collections_panel.png

Collectionsパネル。

オブジェクトが割り当てられているすべてのコレクションは、Propertiesの Object tab ‣ Collections panel にリスト表示されます。

Add to Collection

選択したオブジェクトをコレクションに追加します。ポップアップを使用して、追加したいコレクションを指定します。

New +

新しいコレクションを作成し、選択したオブジェクトをコレクションに追加します。

Name

コレクションの名前を変更するには、コレクション名フィールドをクリックします。

削除 X

コレクションからオブジェクトを削除するには、オブジェクトを削除するコレクションの名前を見つけて、コレクション名の右側にある X ボタンをクリックします。

Specials

Unlink Collection, Select Collection, Set Offset from Cursor

Offset

オリジナルのオブジェクトの原点からインスタンス化されたコレクションの空間的オフセットを適用します。

参考

コレクションへの追加とリンク

別のBlendファイルからコレクションを追加するには、 this page を参照してください。要約すると、 File ‣ Link/Append Link で、Blendファイルを選択し、次にコレクションを選択します。

ちなみに

コレクションの選択

コレクションを選択できます。詳細については、 Select Grouped を参照してください。