オブジェクトのモード

../../_images/editors_3dview_modes_menu.png

Mode 選択メニュー。

Mode はオブジェクト指向の機能であり、選択したアクティブオブジェクトのタイプによって使用可能なモードが異なります。ほとんどのオブジェクト (カメラやライトなど) ではデフォルトの Object Mode のみが使用可能です。

各モードは、選択したオブジェクトの容貌を編集するように設計されています。詳細については、下記のタブ「 Blender の Mode 」を参照してください。

You set the current mode in the Mode selector of 3D Viewport header (see Fig. Mode 選択メニュー。).

Mode は、Blender の多くの事に影響を与えます:

  • They can modify the panels and/or controls available in some Properties tabs.

  • They can modify the behavior of the whole editor, like e.g. the UV Editor and 3D Viewport.

  • 利用可能なヘッダーツール (メニューやその項目、およびその他のコントロールなど) が変わります。たとえば 3D Viewport の場合、Object Mode では Object メニューだったものが Edit Mode では Mesh メニューへと変わります (アクティブなメッシュオブジェクトがある場合には!)。また、Vertex Paint Mode では Paint メニューへと変わります。

  • 使用可能なショートカットが変わります。

オブジェクトのモードリスト

Blender の Mode

Icon

Name

詳細

../../_images/editors_3dview_modes_icons-object-mode.png

Object Mode

標準のモードです。全てのオブジェクトタイプで使用できます。Object データブロック (位置、回転、サイズなど) の編集を行います。

../../_images/editors_3dview_modes_icons-edit-mode.png

Object Mode

レンダリング可能なすべてのオブジェクトで使用できます。"Shape" Object Data のデータブロックを編集します (たとえば メッシュの頂点/エッジ/面、カーブ/サーフェスのコントロールポイント、Grease Pencil のストローク/ポイントなど) 。

../../_images/editors_3dview_modes_icons-sculpt-mode.png

Sculpt Mode

メッシュ専用のモードで、メッシュに対して、 Blender の 3D スカルプトツールを使用できます。

../../_images/editors_3dview_modes_icons-vertex-paint.png

Vertex Paint Mode

メッシュ専用のモードで、メッシュの Vertex Color を設定できます (つまり、メッシュの頂点カラーを「ペイント」します) 。

../../_images/editors_3dview_modes_icons-weight-paint.png

Weight Paint Mode

メッシュ専用のモードで、Vertex Group のウェイト付けに使用します。

../../_images/editors_3dview_modes_icons-texture-paint.png

Texture Paint Mode

A mesh-only mode, that allows you to paint your mesh's texture directly on the model, in the 3D Viewport.

../../_images/editors_3dview_modes_icons-particle-edit.png

Particle Edit Mode

メッシュのパーティクルシステム専用のモードで、編集可能なシステム (髪) に対して役立ちます。

../../_images/editors_3dview_modes_icons-pose-mode.png

Pose Mode

Armature 専用のモードで、Armature のポーズを作成するために使用します。

../../_images/editors_3dview_modes_icons-grease-pencil.png

Draw Mode

Grease Pencil 専用のモードで、Grease Pencil の Stroke を作成するために使用します。

注釈

Paint Mode と Sculpt Mode では、カーソルの形状がブラシになります。

We will not go into any more detail on mode usages here, because they are dealt with in their own sections.

ヒント

このマニュアルを読んでいて、言及されているボタンやメニューオプションが画面に見当たらない場合には、それが有効になるべき適切な Mode ではない可能性があります。

複数のオブジェクトへの編集

Edit Mode と Pose Mode では、一度に複数のオブジェクトを編集できます。

これは、複数のオブジェクトへ同じ編集を適用したり、複数のキャラクターを一度にアニメーションさせるのに便利です。

  • 一度に複数のオブジェクトを編集できるようにするためには、複数のオブジェクトを選択して Mode に入ります。

  • The Outliner can also be used to add/remove objects while you are in a mode, by setting or clearing the mode from the context menu, or Ctrl-LMB clicking on the objects data icon.

  • Shape Key や UV Layer などのプロパティが表示されるのは、アクティブなオブジェクトに関してのみです。

  • なにかの要素を選択したオブジェクトが、アクティブになります。

  • 複数オブジェクトへの操作が有効になっている間は、いくつかの機能は制限されます。

    たとえば、異なるオブジェクトの頂点をつなぐエッジを作成することはできません。