Make Single User

Reference

Mode

Object Mode

Menu

Object ‣ Relations ‣ Make Single User

選択したオブジェクトまたはすべてのオブジェクトのデータブロックをシングルユーザー化します。つまり、Blendファイル内の他のオブジェクトとの間で共有(リンク)しません。

さらに、メッシュ、カーブ、マテリアル、アニメーションなど、依存関係のシングルユーザーコピーを作成することもできます。

Type

これらのアクションは、選択したオブジェクト、またはシーンのすべてのオブジェクトに対して機能します。

All, Selected Objects

Data-blocks

事前定義されたメニューの選択に加えて、データブロックのタイプを個別に選択できます。

Object, Object Data, Materials, Textures, Object Animation