局部视图

切换局部视图

参考

模式

所有模式

菜单

视图(View) ‣ 局部视图(Local View) ‣ 切换局部视图(Toggle Local View)

快捷键

NumpadSlash, Slash

全局视图显示场景中的所有3D物体。局部视图隔离选定的一个或多个物体,因此它们是在视图中唯一可见的物体。这对于处理被其他物体遮挡的物体很有用,或者在重场景中加快视图性能。局部视图是上下文的,意味着可以按3D视图设置。

可以使用从 视图菜单 中选择该选项或者使用快捷键 NumpadSlash ,在 全局视图局部视图 之间切换。

../../../_images/editors_3dview_navigate_local-view_local1.png

全局视图。

../../../_images/editors_3dview_navigate_local-view_local2.png

局部视图。

Note

这些注释涵盖了局部视图的中一些不明显的变化。

3D游标

在局部视图中,3D游标不会被锁定在场景中。相反,每个视图都有一个独立的游标位置。

局部视图绕过层,在进入局部视图时只使用所选的物体。虽然在局部视图中可以添加新物体。

Tip

如果还不熟悉Blender ,就可能会不小心按下 NumpadSlash 。因此如果场景中有一堆东西神秘消失了,请尝试关闭局部视图模式。

从局部视图中移除

参考

模式

所有模式

菜单

视图(View)‣ 局部视图(Local View) ‣ 从局部视图中移除(Remove from Local View)

快捷键

Alt-NumpadSlash, Alt-Slash

通过选择物体并使用 从局部视图中移除 操作,可以从局部视图中移除物体。 这会将所选物体移回全局视图,所有其他物体将保留在局部视图中。 如果删除了最后一个剩余物体,则局部视图将保留为空,必须退出局部视图才能看到物体。

Hint

This is useful when working with objects in dense scenes where painstakingly selecting objects to include in the local view isn't practical, especially when they intersect or are obscured by objects you don't want to include. In this case it's simpler to select many objects in a region and enter local view, then subtract objects from local view once they're visible.