区域

The application window is divided up into a number of rectangular areas. Areas reserve screen space for 编辑器, such as 3D Viewport, or an Outliner. Area boundary is indicated by rounded (beveled) corners.

../../_images/interface_window-system_areas_borders.png

Area boundaries are indicated by rounded corners (yellow highlights).

Resizing

../../_images/interface_window-system_areas_resize.png

You can resize areas by dragging their borders with LMB. Move your mouse cursor over the border between two areas, so that the cursor changes to a double-headed arrow, and then click and drag.

分割与合并

../../_images/interface_window-system_areas_split.png

Splitting an area will create a new area, and joining of two areas will close one area. Placing mouse cursor in area corner will change cursor to a cross (+) to indicate that pressing down LMB will activate splitting or joining command. Dragging from area corner inward will split the area. You define the split direction by dragging either horizontally or vertically.

../../_images/interface_window-system_areas_join.png

The Properties Editor is being joined to the Outliner.

Dragging from area corner outward will join two areas. The area that will be closed gets a dark overlaid arrow. You can select which area will be closed by moving the mouse over areas. Release the LMB to complete the join. If you press Esc or RMB before releasing the mouse, the operation will be aborted.

Note

Areas to be joined must be the same size (width or height) in the direction you wish to join, otherwise nothing will happen. This is so that the combined area remains a rectangle.

区域选项

在区域边界 RMB 打开 区域选项

分割区域
显示一条虚线用于选择分割的区域和位置,按 Tab 切换水平/垂直分割。
合并区域
覆盖显示合并方向。

互换内容

You can swap the contents between two areas with Ctrl-LMB on one of the corners of the initial area, dragging towards the target area, and releasing the mouse there. The two areas do not need to be side-by-side, though they must be inside the same window.

复制区域到新窗口

参考

菜单:视图 ‣ 将区域复制到新窗口

A new floating window containing an area can be created from View ‣ Duplicate Area into new Window.

新窗口是一个全功能窗口,是Blender相同实例的一部分。这在用户使用多显示器时很有用。

You can also create a new window from an existing area by Shift-LMB on the area corner, then drag outward slightly.

可以使用系统的 关闭窗口 关闭。

切换为最大化区域

参考

菜单:视图 ‣ 区域最大化
快捷键:Ctrl-Spacebar

The maximized area fill the whole application window. You can maximize an area with View ‣ Toggle Maximize Area menu entry or keyboard shortcut Ctrl-Spacebar. To return to normal size use keyboard shortcut or the Back to Previous button on the Top bar.

Note

使用键盘快捷键时,获得最大化的区域是鼠标当前停留区域。

切换全屏区域

参考

菜单:视图 ‣ 切换全屏模式

The fullscreen area contains only the main region. To exit the fullscreen move the mouse to the top right corner of the area to reveal the return icon.