投影

参考

参考:所有模式
菜单:View ‣ Perspective/Orthographic
快捷键:Numpad5

这些操作改变了视图摄像机的投影.每个3D视图都支持两种不同类型的投影. 如下图所示.

../../../_images/editors_3dview_navigate_projections_view-orthographic.png

正交投影。

../../../_images/editors_3dview_navigate_projections_view-perspective.png

透视投影。

我们的眼睛是通过透视观察世界的,因为远处的物体看起来更小. 正交投影通常看起来有点奇怪,因为物体的大小与它们的距离是一样的. 这就像从一个无限远的地方观看这个场景. 然而, 正交视图的使用是非常有用的 (它是Blender和其他大多数三维软件的默认设置), 因为它提供了一种更 "技术" 的视角。在正交模式下,更容易绘制和判断比例.

选项

要更改3D视图的投影, 请选择 视图 ‣ 正交视图 或者 视图 ‣ 透视视图 菜单项. 使用快捷键 Numpad5 在两种模式之间切换.改变3D视图的投影并不会影响到场景的渲染方式. 默认情况下,是在透视视图下渲染的。 如果你需要创建一个正交渲染, 选择摄相机, 到相机标签页, 在 镜头 面板选择 正交 按钮。