Seleccionar

This page discusses specific selecting tools for surface objects in Edit Mode. The Surface Edit also uses the general select tools used which are described in the interface section.

Surface selection in Edit Mode is very similar to NURBS curve selection. The basic tools are the same as with meshes, so you can select a simple control point with an LMB-click, add to current selection with Shift-LMB clicks, Border Select, and so on.

Menú Seleccionar

The Select menu (in the 3D Viewport header) is even simpler than for curves…

All these options have the same meaning and behavior as in Object Mode and mesh Edit Mode.

Todo A

Seleccionar todo.

Ninguno Alt-A

Seleccionar nada.

Invertir Ctrl-I

Selecciona toda la geometría que no está seleccionada y anula la selección de los componentes seleccionados actualmente.


Selección de Caja B

Selección de caja interactiva.

Selección de Círculo C

Selección de círculo interactivo.

Selección de Lazo

Selección interactiva de forma libre.


Seleccionar Aleatoriamente

Select random control points.

Deseleccionar en Damero

Select every Nth control point.

Seleccionar Vinculado Ctrl-L

Select control points that are connected to the current selection.

Seleccionar Similar Mayús-G

Select control points that have similar properties to the current selection.


Select Control Point Row

Select a whole row of control points.


Seleccionar Más/Menos

Select objects based on their parent child relationships.

Seleccionar Aleatorio

Referencia

Modo

Modo Edición

Menú

Seleccionar ‣ Seleccionar Aleatorio

Select random control points.

Porcentaje

Selects the defined percentage of control points.

Semilla Aleatoria

Seed used by the pseudo-random number generator.

Acción

Controls whether the operator Selects or Deselects control points.

Deseleccionar en Damero

Referencia

Modo

Modo Edición

Menú

Select ‣ Deseleccionar en Damero

Esta herramienta aplica un patrón de cuadros alternante seleccionado/deseleccionado. Esto sólo funciona si ya tiene más de un punto de control seleccionado.

Funciona cambiando la selección actual de modo que sólo uno de cada N puntos de control permanecerá seleccionado, a partir del activo.

Deseleccionados

El número de elementos deseleccionados en cada repetición de patrón.

Seleccionado

El número de elementos seleccionados en cada repetición del patrón.

Desplazamiento

Desplazamiento desde el punto de inicio.

Seleccionar Vinculado

Referencia

Modo

Modo Edición

Menú

Seleccionar ‣ Seleccionar Vinculado

Atajo

L, Ctrl-L

Select Linked will add to the selection the mouse cursor’s nearest control point, and all the linked ones, i.e. all points belonging to the same surface.

Seleccionar Similar

Referencia

Modo

Modo Edición

Menú

Select ‣ Seleccionar Similar

Atajo

Mayús-G

Selecciona puntos de control que tienen ciertas propiedades similares al activo. El panel Ajustar Última Operación proporciona varias opciones de selección:

Tipo
Tipo

Selects splines that have the same spline Type i.e. Bézier, NURBS or Poly.

Radio

Selects control points that have a similar Radius value.

Influencia

Selects all points that have a similar Weight value.

Dirección

Selects control points that have a similar handles direction.

Comparar

Para propiedades cuantitativas, esta propiedad selecciona el tipo de comparación entre los dos valores numéricos.

Igual

Seleccione elementos con el mismo valor que la propiedad elegida del elemento activo.

Mayor que

Selecciona elementos con un valor mayor como propiedad elegida del elemento activo.

Menos

Selecciona elementos con un valor menor como propiedad elegida del elemento activo.

Umbral

Para las propiedades cuantitativas, esta propiedad controla qué tan cerca deben estar los valores de la propiedad en la comparación.

Select Control Point Row

Referencia

Modo

Modo Edición

Menú

Select ‣ Control Point Row

Atajo

Mayús-R

This option works a bit like edge loop selection for meshes, inasmuch it selects a whole row of control points, based on the active (the last selected) one. The first time you press Shift-R, the V row passing through (containing) the active point will be added to the current selection. If you use again this shortcut, you will toggle between the U and V row of this point, removing everything else from the selection.

Seleccionar Más/Menos

Referencia

Modo

Modo Edición

Menú

Select ‣ More/Less

Atajo

Ctrl-Numpad+ / Ctrl-Numpad-

Expand or contract the selection based on current selected control points.

Más

For each selected control point, select all its linked points (i.e. two, three or four).

Menos

For each selected control point, if all points linked to this point are selected, keep it selected. For all other selected control points, deselect them.

This implies two points:

  1. First, when all control points of a surface are selected, nothing will happen (as for Less, all linked points are always selected, and of course, More cannot add any). Conversely, the same goes when no control point is selected.

  2. Second, these tools will never «go outside» of a surface (they will never «jump» to another surface in the same object).