Seleccionar

La selección determina qué elementos será el objetivo de nuestras acciones. Las selecciones funcionan en los objetos visibles de la escena actual. Blender tiene métodos de selección avanzados. Tanto en el Object Mode como en Edit Mode.

Selecciones y el Objeto Activo

Blender distingue entre dos estados diferentes de selección:

../../_images/scene-layout_object_selecting_color.png

Objeto activo en amarillo, objeto seleccionado en naranja y objeto no seleccionado en negro.

En Modo Objeto, el último elemento (des)seleccionado se denomina «Objeto Activo» y se destaca en amarillo (los otros son de color naranja). Hay como máximo un objeto activo en cualquier momento.

Muchas acciones en Blender usan el objeto activo como referencia (por ejemplo, operaciones de vinculación). Si ya tiene una selección y necesita hacer que un objeto diferente sea el activo, simplemente vuelva a seleccionarlo con Mayús-LMB.

Todos los demás objetos seleccionados simplemente se seleccionan. Puede seleccionar cualquier número de objetos. Para cambiar una propiedad o realizar una operación en todos los objetos seleccionados (huesos y clips del editor de video), mantenga presionado Alt mientras confirma.

Menú Seleccionar

Todo

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Todo

Atajo

A

Selecciona todos los objetos seleccionables.

Ninguno

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Ninguno

Atajo

Alt-A

Deselecciona todos los objetos, pero el objeto activo permanece igual.

Invertir

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Invertir

Atajo

Ctrl-I

Alterna el estado de selección de todos los objetos visibles.

Marco de Selección

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Selección (Marco)

Atajo

B

Selección de marco interactiva.

Selección de Círculo

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Selección Circulo

Atajo

C

Círculo de Selección interactivo.

Lazo de Selección

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Lazo de Selección

Atajo

Ctrl-Alt-LMB

Vea Seleccionar Lazo.

Seleccionar Todo por Tipo

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Seleccionar Todo por Tipo

Con esta herramienta, es posible seleccionar objetos de cierto tipo de una sola vez. Para obtener una descripción de todos los tipos de objetos, consulte Tipos de objetos.

Seleccionar Cámara Activa

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Seleccionar Cámara Activa

Selecciona la cámara activa, esto es especialmente útil en escenas complejas.

Seleccionar Simetría

Referencia

Modo

Todos los Modos

Menú

Seleccionar ‣ Seleccionar Simetría

Seleccione los objetos Simétricos del objeto seleccionado, en función de sus nombres, p. ej. «espada.L» y «espada.R».

Seleccionar Aleatorio

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Seleccionar Aleatorio

Selecciona al azar objetos no seleccionados en función del porcentaje de probabilidad. El porcentaje se puede modificar en el panel Ajustar Última Operación. Es importante tener en cuenta que el porcentaje es la probabilidad de que se seleccione un objeto no seleccionado y no la cantidad porcentual de objetos que se seleccionarán.

Seleccionar Más/Menos

Referencia

Modo

Modo Objeto

Menú

Select ‣ More/Less

Atajo

Ctrl-NumpadPlus, Ctrl-NumpadMinus

Su finalidad, basada en la jerárquica.

Más

Expande la selección a los elementos primarios y secundarios inmediatos de los objetos seleccionados.

Menos

Contrae la selección, anula la selección de objetos en los límites de las relaciones superior/subordinado.

Superior

Anula la selección de los objetos seleccionados actualmente y selecciona sus superiores inmediatos.

Subordinado

Anula la selección de los objetos seleccionados actualmente y selecciona sus subordinados inmediatos.

Extender Superior

Extiende la selección a los superiores inmediatos de los objetos seleccionados actualmente.

Extender Subordinado

Extiende la selección a los subordinados inmediatos de los objetos seleccionados actualmente.

Seleccionar por Grupo

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Seleccionar Por Grupo

Atajo

Mayús-G

Hay dos formas de organizar los objetos en relación unos con otros. El primero es emparentado, y el segundo es simple agrupamiento. Estas relaciones benefician a un artista al seleccionar miembros de sus respectivas familias o grupos. Seleccionar Por Grupo utiliza el objeto activo como base para seleccionar todos los demás.

Subordinados

Selecciona todos los subordinados jerárquicos del objeto activo.

Subordinados Inmediatos

Selecciona todos los subordinados directos del objeto activo.

Superior

Selecciona el superior de este objeto si tiene uno.

Mismo Nivel Jerárquico

Selecciona objetos que tengan el mismo superior que el objeto activo. Esto también se puede usar para seleccionar todos los objetos de nivel raíz (objetos no emparentados).

Tipo

Selecciona objetos que sean del mismo tipo que el activo.

Colección

Selecciona todos los objetos que están en la misma colección que el activo. Si el objeto activo pertenece a más de una colección, aparecerá una lista para que pueda elegir qué colección seleccionar.

Objeto Ganchos

Cada gancho que pertenece al objeto activo.

Pasada

Selecciona objetos asignados a la misma Pasada de Render.

Color

Selecciona objetos con el mismo Color de Objeto.

Conjunto de Claves

Selecciona los objetos incluidos en el Conjunto de Claves activo.

Tipo de Luz

Selecciona los tipos de luz correspondientes.

Seleccionar Vinculado

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Seleccionar Vinculado

Atajo

Mayús-L

Selecciona todos los objetos que comparten un bloque de datos común con el objeto activo. Seleccionar Vinculado utiliza el objeto activo como base para seleccionar todos los demás.

Datos del Objeto

Selecciona cada objeto que está vinculado a los mismos datos de objeto, es decir, el bloque de datos que especifica el tipo (malla, curva, etc.) y la construcción (elementos constitutivos como vértices, vértices de control y dónde están en el espacio) del objeto.

Material

Selecciona todos los objetos que están vinculados al mismo bloque de datos de material.

Colección Instanciada

Selecciona cada objeto que esté vinculado a la colección instanciada.

Textura

Selecciona todos los objetos que están vinculados al mismo bloque de datos de textura.

Sistema de Partículas

Selecciona todos los objetos que utilizan el mismo Sistema de partículas.

Biblioteca

Selecciona todos los objetos que están en la misma Biblioteca.

Biblioteca (Datos de Objeto)

Selecciona todos los objetos que están en la misma Biblioteca y se limita a Datos de Objeto.

Patrón de Selección

Referencia

Modo

Modo Objeto

Menú

Seleccionar ‣ Patrón de Selección…

Selecciona todos los objetos cuyo nombre coincida con un patrón determinado. Comodines admitidos: * coincide con todo, ? coincide con cualquier carácter único, [abc] coincide con los caracteres de «abc» y [!abc] coincide con cualquier carácter que no esté en «abc». Como ejemplo, *casa* coincide con cualquier nombre que contenga «casa», mientras que piso* coincide con cualquier nombre que comience con «piso».

May * min

La coincidencia se puede elegir para que distinga entre mayúsculas y minúsculas o no.

Extender

Cuando la casilla de verificación Extender está marcada, la selección se extiende en lugar de generar una nueva.