Introduction

../../_images/editors_dope-sheet_introduction_overview.png

La Feuille d’Exposition (Dope Sheet).

La Feuille d’Exposition (Dope Sheet) donne à l’animateur une vue d’avion des trames clés dans la scène.

La Feuille d’Exposition s’inspire du processus de dessin à la main classique, dans lequel les animateurs feront usage d’un tableau, montrant exactement quand chaque dessin, son ou mouvement de caméra va se produire, et sa durée. Ceci est appelé une feuille d’exposition ou “dope sheet”. Alors que les fondations de l’infographie sont différentes de l’animation dessinée à la main classique, la Feuille d’Exposition de Blender hérite d’une directive similaire.

Modes du Dope Sheet

../../_images/editors_dope-sheet_introduction_modes.png

Modes du Dope Sheet.

Alors que le mode Dope Sheet vous permet d’éditer plusieurs actions à la fois, les autres sont dédiés à la visualisation et l’édition des blocs de données spécifiques utilisés dans différents contextes d’animation.

Région principale

Keyframes (trames clés)

../../_images/editors_dope-sheet_introduction_types.png

L’Éditeur Dope Sheet avec des canaux d’objet.

Cette zone contient les trames clés pour tous les canaux d’action visibles. Comme avec les autres éditeurs basés sur le temps, l’axe X représente le temps. L’axe Y représente une pile de canaux d’actions.

Sur ces canaux se trouvent les trames clés, qui peuvent afficher différentes informations :

Gris

Non sélectionné

Jaune

Sélectionné

Losange

Poignée de Trame clé Libre

Arrondi

Poignée de Trame clé Auto-Limitée (Auto-Clamped)

Circle (Cercle)

Poignée de Trame clé Automatique

Carré

Poignée de Trame clé Vectorielle

Losange

Poignées de Trame clé Alignée

Diverses couleurs

Ceux-ci représentent les tags de trame clé personnalisés définis par l’utilisateur (Key ‣ Keyframe Type)

Barre grise entre les clés

Touche maintenue (les deux trames clés sont identiques)

Ligne verte entre les clés

Interpolation de trame clé fixe (définie dans Key ‣ Interpolation Mode)

Flèche vers le haut

Trame clé Extrème Maximum (visible si View ‣ Show Curve Extremes est sélectionné)

Flèche vers le bas

Trame clé Extreme Minimum (visible si View ‣ Show Curve Extremes est activé)

Sélection des trames clés

Les outils de sélection sont disponibles dans le menu Select dans l’entête, et les principaux raccourcis sont listés ci-dessous :

Sélection

Cliquez sur une clé pour la sélectionner. Maintenez Maj pour étendre la sélection courante.

Box Selecting

Cliquez-glissez plusieurs trames clés à la fois. Vous pouvez maintenir Maj pour étendre ou Ctrl pour soustraire de la sélection courante.

Select Lasso

Voir Lasso Select.

Select/Deselect All
  • Pour sélectionner toutes les clés, pressez A.

  • Pour désélectionner toutes les clés, pressez Alt-A.

  • Pour inverser la sélection, pressez Ctrl-I.

Before/After Current Frame [, ]

Sélectionner tout à droite ou à gauche. Ou maintenir Maj-Ctrl et cliquer sur l’un des côtés de la Tête de lecture.

Voir le menu Select pour une liste complète des outils de sélection.

Manipulation des trames-clés

Les outils de trame clé sont disponibles dans le menu Key dans l’entête, et les principaux raccourcis sont listés ci-dessous :

Déplacement des trames clés

Pour déplacer une seule trame clé, cliquez-glissez sur une clé. Pour déplacer plusieurs trames clés, assurez-vous que plusieurs clés sont sélectionnées et appuyez sur G.

Mise à l’échelle des trames clés

Pour mettre à l’échelle les clés sélectionnées, appuyez sur S.

Extension des trames clés

Pour étendre le temps entre deux clés, sélectionnez tout avec A, placez la Tête de lecture entre deux trames clés et appuyez sur E.

Voir le menu Key pour une liste complète d’outils de sélection.

Région des canaux

../../_images/editors_dope-sheet_introduction_action-editor-sliders.png

Région des canaux de l’éditeur Action.

Voir Channels (Canaux).