Засоби Анімації – Animation Tools

Вставити Пустий Ключкадр – Insert Blank Keyframe

Reference – Довідка

Mode – Режим

Режим Рисування – Draw Mode, Режим Редагування – Edit Mode, Режим Ліплення – Sculpt Mode

Menu – Меню

Stroke ‣ Animation ‣ Insert Blank Keyframe (Active Layer) Stroke ‣ Animation ‣ Insert Blank Keyframe (All Layers)

Shortcut – Шоткат

Shift-I

Активний Шар – Active Layer

Add a new blank keyframe to the active layer at the current frame. If there is already a keyframe at the current frame, a new blank keyframe will be added on the next frame.

Усі Шари – All Layers

При увімкненні Пустий ключкадр буде створено на всіх шарах, а не лише на активному.

Дублювати Активний Ключкадр – Duplicate Active Keyframe

Reference – Довідка

Mode – Режим

Режим Рисування – Draw Mode, Режим Редагування – Edit Mode, Режим Ліплення – Sculpt Mode

Menu – Меню

«Штрих > Анімація > Дублювати Активний Ключкадр (Активний Шар)» – Stroke ‣ Animation ‣ Duplicate Active Keyframe (Active Layer), «Штрих > Анімація > Дублювати Активний Ключкадр (Усі Шари)» – Stroke ‣ Animation ‣ Duplicate Active Keyframe (All Layers)

Дублює штрихи на останньому ключкадрі шляхом копіювання їх у поточний кадр.

Mode – Режим
Active – Активне

Дублюється лише активний шар.

All – Усе

Дублюються всі шари.

Видалити Активний Ключкадр – Delete Active Keyframe

Reference – Довідка

Mode – Режим

Режим Рисування – Draw Mode, Режим Редагування – Edit Mode, Режим Ліплення – Sculpt Mode

Menu – Меню

Stroke ‣ Animation ‣ Delete Active Keyframe (Active Layer) – «Штрих > Анімація > Видалити Активний Ключкадр (Активний Шар)», Stroke ‣ Animation ‣ Delete Active Keyframes (All Layers) - «Штрих > Анімація > Видалити Активні Ключкадри (Усі Шари)»

Shortcut – Шоткат

Shift-X

Видаляє останній ключкадр в Аркуші Експозицій – Dope Sheet або поточний ключкадр, якщо ви є на ньому.

Interpolate Sequence

Reference – Довідка

Mode – Режим

Draw Mode, Edit Mode

Menu – Меню

Grease Pencil ‣ Interpolate Sequence

Shortcut – Шоткат

Shift-Ctrl-E

Interpolate strokes between the previous and next keyframe by adding multiple keyframes. A breakdown keyframe will be added on every frame between the previous and next keyframe.

Bake Mesh to Grease Pencil

Reference – Довідка

Editor – Редактор

3D Viewport – 3D Оглядвікно

Mode – Режим

Object and Pose Modes – Режими Об’єкта та Пози

Menu – Меню

Object ‣ Animation ‣ Bake Mesh to Grease Pencil…

Converts each frame of a mesh animation within a selected frame range to a Grease Pencil object keyframed strokes. The Bake Action tool computes the final animation of the selected objects with all those modifiers, drivers, and constraints applied, and keyframes the result.

Цільовий Об’єкт – Target Object

Select the target Grease Pencil object for the baked animation or a new one if there is nothing yet.

Стартовий Кадр, Кінцевий Кадр – Start Frame, End Frame

Start/End frame for the baking process.

Step – Крок

Frame steps for the baking process

Thickness – Товщина

Strokes thickness.

Threshold Angle

Threshold value that determine the strokes end.

Stroke Offset

Sets offset to separate strokes from filled strokes.

Only Seam Edges

Convert only edges marked as seam.

Export Faces

Convert faces as filled strokes.

Only Selected Keyframes

Convert only the selected keyframes.

Target Frame

Target destination frame for the baked animation.

Projection Type

Sets the projection type to use for the converted strokes.

Bake Object Transform to Grease Pencil

Reference – Довідка

Editor – Редактор

3D Viewport – 3D Оглядвікно

Mode – Режим

Object and Pose Modes – Режими Об’єкта та Пози

Menu – Меню

Object ‣ Animation ‣ Bake Object Transform to Grease Pencil

Applies all transform animation at Object level within a selected frame range to Grease Pencil object keyframes.

Стартовий Кадр, Кінцевий Кадр – Start Frame, End Frame

Start/End frame for the baking process.

Step – Крок

Frame steps for the baking process.

Only Selected Keyframes

Convert only the selected keyframes.

Target Frame

Target destination frame for the baked animation.

Projection Type

Sets the projection type to use for the converted strokes.